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CLS - On Center Classic Products - Installation Issues

Views: 1447 Last Updated: 02/13/2023 11:20 am 0 Rating/ Voters
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Symptom

Installation fails with an error about opening the installation log file.

Cause

During the installation startup, some On Center Software packages create an log file in the root of the "C" drive.  Some machines may be configured without a "C" drive - this will cause the installation to fail.

Resolution

The work around is to map any folder as the "C" drive in Windows temporarily so that the installation can complete.

You can remove the map after the installation is complete.

Please refer to your Windows Support and Help for assistance with mapping a drive.

Symptom

When performing an update or new installation of either On-Screen Takeoff® or Quick Bid you receive the following error message:

Error 1628: Failed to Complete Script Based Installation

Cause

Error 1628 indicates the installer does not have sufficient rights to install the software on the computer.

Resolution

The software must be installed by a Windows Administrator.  If you do not have sufficient rights to install the software, please contact your IT department for assistance.

Symptom

When performing an update to either On-Screen Takeoff® or Quick Bid you receive the following error message:

Error 1306: Another application has exclusive access to the file <filename>

Cause

Error 1306 is indicates the installer detected a program running that is accessing a file it is attempting to overwrite.  When this occurs, the installation is terminated.

Resolution

You need to close the program before attempting to install an upgrade.

Symptom

During installation you receive the following error while being logged in with an administrator account:

The System Administrator has set policies to prevent this installation

Cause

This error occurs when the Windows Installer detects that the software has previously been installed.  Attempting to reinstall or upgrade the software can cause the above error to occur.

Resolution

To resolve this issue the Windows Registry must be modified.

Warning
The following steps require you to modify the Windows registry and possibly system files.  Modifications to the Windows registry and/or system files, if not done correctly, can cause Windows to no longer work.  Please contact an IT Professional to assist you if you are unfamiliar with any of these processes or terms.

In Microsoft Windows, click the Start, and type "regedit" and press Enter on your keyboard

Once the Registry Editor opens, browse to the following key:

HKEY_CLASSES_ROOT\Installer\Products

Below Products you will see multiple entries

Click the first entry, then using your <Down Arrow> key on the keyboard, search for the file with "On-Screen Takeoff" or "Quick Bid" as the ProductName

Once located, delete the entire key (the folder on the left that includes the product name) by right-clicking it and selecting "Delete"

Click Yes to Confirm the deletion of the key

Close the Registry Editor

Run the installer again



Product documentation (user guides) describes functionality in the latest version of each major release and may not match the functionality in the version you are using. Please check the Product Information and Downloads pages by clicking one of the product buttons above.

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